Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

ipad OS Kindle Fire?

Cheryl France — Apr 10, 2019 10:10PM UTC

I tried to download the app on my older ipad and got a notice it was not compatible. What are the requirements? Ipads are expensive-how about putting on a Fire? Not in app store for Fire.


1 Community Answers

Odessa Castro - Apr 11, 2019 at 06:28PM UTC

My Company Agent

Kindly refer to the Support Center link below for the ‘Hardware Requirements: iPad/iOS’
https://nihtoolbox.desk.com/customer/en/portal/articles/2191843-hardware-requirements-ipad-ios

At this time, Fire is not supported. However, we will be adding it on our feature request list for future discussions.

rated : 0 Up Down

Post Your Public Answer